Reply
Messagebundle with symfony2.3?
Replies: 3   Views: 1117  Subscribers: 3

Posted by 2manypeople · 14-12-2013 - 21:36

I tried to install the message bundle using composer and got:

    - Installation request for symfony/framework-standard-edition 2.3.x-dev -> satisfiable by symfony/framework-standard-edition[2.3.x-dev].
    - symfony/framework-standard-edition 2.3.x-dev requires doctrine/doctrine-bundle 1.2.* -> satisfiable by doctrine/doctrine-bundle[v1.2.0].
    - Can only install one of: doctrine/doctrine-bundle[v1.1.0, v1.2.0].
    - Can only install one of: doctrine/doctrine-bundle[v1.2.0, v1.1.0].
    - codeconsortium/ccdn-message-bundle dev-master requires doctrine/doctrine-bundle 1.1.* -> satisfiable by doctrine/doctrine-bundle[v1.1.0].
    - Installation request for codeconsortium/ccdn-message-bundle dev-master -> satisfiable by codeconsortium/ccdn-message-bundle[dev-master].


Any intention to upgrade the bundle for newer Symfony versions?

Thanks.­

Posted by reece · 16-12-2013 - 01:32

Yes in a few weeks time. Work is ongoing.­

Posted by wojciech.kot · 06-03-2014 - 17:01


Posted by reece · 13-03-2014 - 14:18

wojciech.kot, i am pretty sure 2.3 is stable now. Have you tried it? Check packagist for versions.­