Reply
Symfony version 2.2.1
Replies: 3   Views: 997  Subscribers: 3

Posted by modogo2000 · 05-07-2013 - 12:20

Hello,

I try to install this bundle but i have this message : 

Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - The requested package codeconsortium/ccdn-forum-bundle 2.0.* could not be found.

If it possible to install it in my version of symfony ?

Best regards­

Posted by reece · 06-07-2013 - 04:18

Yes but 2.0 is in heavy active development. It is not ready yet for deployment. I am currently in the process of setting up PHPSpec2 and Behat tests to help drive development. There is currently no timeframe for completion. 

I will also be merging the CCDNForum\AdminBundle into ForumBundle to ease the development life cycle in the future.

2.0.x should be considered unstable at this point, use at your own risk, everything is subject to possible change.­

Posted by modogo2000 · 29-07-2013 - 07:48

Hi,

Thank you for your answer.

Best regards­

Posted by fungio · 16-10-2013 - 21:01

Deleted by fungio · 16-10-2013 - 21:06